Caves (Roguelike) - Forum

User info

Welcome, Guest! Please login or register.

You are here » Caves (Roguelike) - Forum » Bugs » Game glitched and frozen

Game glitched and frozen

Posts 1 to 5 of 5


I updated game about an hour ago. I just tried to play my hard difficulty saved game. I began a new character (last one died recently). About 20 moves into the game I was fighting a blue crystal creature with the help of a pair of skeletons. I threw a random potion to ID it and it spawned armor. Picked up armor and tried to equip it.

Then, either during the equipment change or during the monster's move just after, a teleport sound was made and then my game was mangled. See screen shot.

I can still use the UI, but can't move or use anything that requires selecting a location. I can't kill file is effectively lost.






Strange bug. I'll try to make a fix. Don't delete the save file.

Yes! I found this bug :) Fix is comming soon



Fix is uploaded. Build 18593



I came to tell you it happened a second time on another game file...but I just updated and can confirm the fix. Thanks for the rapid fix.


You are here » Caves (Roguelike) - Forum » Bugs » Game glitched and frozen